Navigation principale


Bienvenu(e), invité(e)
Utilisateur:

Mot de passe:


Se souvenir

[ ]
[ ]
[ ]
 Membres vus aujourd´hui: 0
Actuellement connecté
 Membres: (0)
 Invité(e)s: (3)


Forums
<< Sujet précédent | Sujet suivant >>   
Omen forever (ou au moins pour quelques temps)

Auteur Message
Nowwhat
16 avril 2008, 09:26
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918
Encore une fois je souhaite soulever l’eternel sujet concernant nos addons, avec une exemple bien en particulier : Omen.

Comme d’habitude, les préparations d’un raid inclus une nouvelle tâche préparatif : la comparaison des versions des addons que nous utilisons pour un but collective.
Comme par miracle, Omen possède dans son interface la possibilité de montrer les versions d’Omen qui sont disponible dans la même groupe/raid – et leur compatibilité en eux.

Hier soir, j’ai constaté :
2 joueurs : pas d’Omen installé du tout – ou un Thread-meter ‘inconnu’
2 joueurs avec un version incompatible, donc pré 2.4 – ça ne marchera JAMAIS
3 joueurs avec une version incompatible, donc une version début 2.4 - fonctionnement très aléatoires
2 joueurs avec une version relativement récentes (Chafoin / Dinay – des Papys – par hazard ^^)
1 joueur été à jour.

Résultat du cours : après avoir écouté les phrases comme « ça marche pas » et « trop difficile » je ne peux que conclure : Omen marche "pas mal" si au moins tous les participants ont la même version (ou proche de la dernière version).

La expression « trop difficile » est a mon avis simplement une justificatif pour dire « j’ai le flemme de suivre la mise à jour ». Pourtant, il existe des solutions pour ça qui demande AUCUN effort de votre coté, hormis une installation de UniUpLoader.

« Ca marche pas » (bien) reste vrai aussi, car Omen utilise justement des données disponible dans le jeu ou il y a eu le plus gros impact depuis la sortie de 2.4 : le journal de combat.
Il est normal que la phase mise au point est longue et que nous sommes tous plus ou moins victime des inexactitudes voir disfonctionnements d’affichage.

Les versions sorties depuis une semaine ne plantent plus (erreurs LUA IG)

Depuis ce matin j’ai décidé d’utiliser la version disponible chez ACE2 et d’abandonner lui de Curse Gaming ( http://wow.curse.com/downloads/details/9101/ ) pour trois raisons :

1) La version d’ACE2 est plus stable,
2) Les mises à jour sont beaucoup plus fréquentes,
3) D’origine, Omen est un produit de ACE2 – le vrai développement est fait là-bas,
mais aussi :
4) La version grand-publique disponible chez Curse Gaming est toujours décalé en arrière avec les améliorations,
5) La mise à jour est automatique avec l’outil de partage, disponible et visible ici : addons.papy-team.fr - l’endroit ou UniUpLoader cherche ces addons (et uniquement la).

Mon ultime conseil est qu’il n’est pas indispensable d’avoir une version d’Omen à jour.
Dans ce cas, je vous demande de vous investir quelques secondes au démarrage et des désactiver votre OMEN. Il vous embêtera plus – et ça empêche aussi des effets secondaires chez les autres membres de votre groupe / raid.
Ceci pour but de rendre ces choses techniques les plus simple possible : c’est une question de respect - rien d'autre.

Sinon, le groupe de « Kara sans ID » de Gabryhell nous a permis de looter 5 insignes, de bien rigoler, et de down 3 Boss.
Pour la dernière boss, c’est toujours pas clair si elle porte une culotte, oui, ou non, même après inspection « plus-que-CAC ».

[ Édité 17 mai 2008, 13:13 ]

xxx
Retour en haut
Modérateurs:aihla, Minitonia, Nowwhat, Yøg, Dobromir, Agroma, Freijana, Yinløng, Espérãnce

Allez à:     Retour en haut


Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
.